Напишите программу для решения квадратного уравнения вида ax^2+bx+c, где a не равно 0.
Примечание:
Если ваше условие выполняется и необходимо выполнение более одного действия, используйте для них конструкцию begin end, сохраняя оформление(сдвиг вправо).
Пример: if a>b then begin
a:=b-1;
Writeln('A=',a);
end
else writeln ('B=',b);
Примечание: Во всех задачах предусмотрите очистку экрана при каждом запуске программы и задержку экрана, чтобы не нужно было нажимать Alt+F5. А такое вначале на экране должна отображаться суть программы, не забывайте про грамотные диалоговые моменты.