Напишите программу, которая вычисляет сумму всех двузначных чисел,** ПАСКАЛЬ

0 голосов
50 просмотров

Напишите программу, которая вычисляет сумму всех двузначных чисел,на ПАСКАЛЬ


Информатика (35 баллов) | 50 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
var i,s:integer;
begin
s:=0;
for i:=10 to 99 do s:=s+i;
writeln('s = ',s);
end.

Результат:
s = 4905
(194k баллов)
0 голосов

Var s,i:integer;
begin
 s:=0;
 for i:=10 to 99 do s:=s+i;
write(s);
end.

(5.6k баллов)