Дано х. Написать программу, которая вычисляет значение выражения y с точностью до сотых:...

0 голосов
35 просмотров

Дано х. Написать программу, которая вычисляет значение выражения y с точностью до сотых: y=5x^3+4x^2+x-1(в паскале)


Информатика (550 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var  n:real;begin  readln(n);
  n:=5*n*n*n+4*n*n+n-1;  writeln(n:4:2);end.

(3.4k баллов)