Составьте программу, которая выводит таблицу перевода длины в дюймах в длину в сантиметрах (в 1 дюйме 2,54см.) от 5 фунтов до 95 фунтов с шагом 5 фунтов.
Тут 3 величины?
перевод из дюймов в сантиметры
А причем тут фунты?))
меня это тоже интересует, сейчас, погоди
Дюймы, фунты, сантиметры
дааа
Боже, за что мне это :D
Так там есть фунты?
Или только см и дюймы
я дословно написала, как у словии
Var a : real;beginwriteln('Кол-во дюймов: ');readln(a);a:=a*2.54;writeln(a, ' СМ');end.
var a : real; begin writeln('Кол-во дюймов: '); readln(a); a:=a*2.54; writeln(a, ' СМ'); end.
Про фунты не понятно:(
Это же вес, или денежная валюта, каким лешим её сюда занесло?:)
сейчас фоткой новый вопрос отправлю
а нет, все же не дословно
Ну, а я про что?:))))