Не сложно, но срочно. Написать программу для Pascal. Дано целое число, если оно является...

0 голосов
42 просмотров

Не сложно, но срочно.
Написать программу для Pascal.
Дано целое число, если оно является положительным, то прибавь к нему 5; в противном случае не изменять его. Вывести полученное число.


Информатика (151 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

begin

read(n);

if n>0 then n:=n+5 else n:=n;

write(n);

end.

(316 баллов)