Написать программу(паскаль авс) в клетке сидят фазаны и кролики, вместе у них 64 лапы....

0 голосов
42 просмотров

Написать программу(паскаль авс) в клетке сидят фазаны и кролики, вместе у них 64 лапы. Указать все возможные сочетания кроликов и фазанов


Информатика (931 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Var
i,j:integer;
begin
i:=0;
j:=16;
repeat
writeln(i,' фазанов ',j,' кроликов');
j:=j-1;
i:=i+2;
until j=0;
end.

(42 баллов)