Помогите написать программу ** abc pascal. Условие: y=7x²+5x+2 x₁=3 x₂=2 Прошу, помогите...

0 голосов
50 просмотров

Помогите написать программу на abc pascal. Условие: y=7x²+5x+2 x₁=3 x₂=2 Прошу, помогите пожалуйста!


Информатика (17 баллов) | 50 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program pr;

var x,y: integer;

begin

x:=3;

y:=7*x*x+5*x+2;

writeln('При х=',x,', у=', y);

x:=2;

y:=7*x*x+5*x+2;

writeln('При х=',x,', у=', y);

end.

(124 баллов)