Написать программу ** языке паскаль которая находит сумму элементов двумерного массива

0 голосов
33 просмотров

Написать программу на языке паскаль которая находит сумму элементов двумерного массива


Информатика (248 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Const
T=10;

var
n,m,s:integer;
Y:array[0..T,0..T] of integer;

begin
s:=0;

for n:=0 to T do
for m:=0 to T do
readln(Y[n,m]);

for n:=0 to T do
for m:=0 to T do
s:=s+Y[n,m];

writeln('Сумма:'s);

end.



____________________________________
Если длина массива нужна другая, просто замените значение константы "T"

(216 баллов)