Напишите программу которая 10 раз выводит ** экран ваше имя и фамилию. Имя у меня из 5ти...

0 голосов
533 просмотров

Напишите программу которая 10 раз выводит на экран ваше имя и фамилию. Имя у меня из 5ти букв и фамилия тоже, просто че то палить не охото. помогите плизззз


Информатика | 533 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Вместо _Имя_ Фамилия впишите настоящее имя и настоящую фамилию.
var i:integer;
begin
for i:=1 to 10 do writeln('_Имя_ Фамилия');
end.

Результат:
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия

(194k баллов)
0

В строке var i:integer; описывается целая переменная i, которая будет использоваться в качестве параметра цикла. begin - начало выполняемой части программы. for i:=1 to 10 do writeln('_Имя_ Фамилия'); - цикл с параметром, который 10 раз выводит на экран текст _Имя Фамилия. end. - конец программы.

0 голосов

Var f,n:string;
      i:integer;
begin
  readln(n);
  readln(f);
for i:=1 to 10 do writeln(n,'  ',f);
end.

(5.6k баллов)