Длина а-сторона квадрата найти и вывести периметр и площадь квадрата. Составить программу

0 голосов
69 просмотров

Длина а-сторона квадрата найти и вывести периметр и площадь квадрата. Составить программу


Информатика (12 баллов) | 69 просмотров
Дан 1 ответ
0 голосов

QBasic:

DIM a AS INTEGER
INPUT "Введите длину стороны квадрата",a
PRINT "Площадь квадрата со стороной";a;":";a*a
PRINT "Периметр квадрата со стороной";a;":";4*a
END

C#:

int a = int.Parse(Console.ReadLine());
Console.WriteLine("Площадь 
квадрата со стороной " + a + ": " + a*a);
Console.WriteLine("Периметр квадрата со стороной " + a + ": " + 4*a);

(1.4k баллов)