Напишите программу,чтобы можно было определить,какое из двух чисел больше.

0 голосов
42 просмотров

Напишите программу,чтобы можно было определить,какое из двух чисел больше.


Информатика (125 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Program sravnenie;
var a,b:integer;
begin
writeln('Введите первое число');
readln(a);
writeln ('Введите второе число');
readln(b);
if a>b then writeln('первое введенное число больше')
else
writeln ('второе введенное число больше');
end.

Не ручаюсь за правильную расстановку точек с запяток, ибо давно на паскале не писал) Проверьте через среду разработки.

(62 баллов)
0

Спасибо♥