Ребят мне надо написать программу в Паскаль, кто поможет буду благодарен !

0 голосов
35 просмотров

Ребят мне надо написать программу в Паскаль, кто поможет буду благодарен !


image

Информатика (147 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Где-то я уже это решал)
var x,y,e:real;
begin
read(X);
e:=power(2.7,-x*x);
if x>0 then y:=((sin(x)*sin(x)-1)/(e+1);
       else y:=(sin(x)/cos(x))*(sin(x)/cos(x));
writeln(y);
end.

(1.5k баллов)