Написать программу проверки попадания введенного числа в диапазон от -2 до 2

0 голосов
60 просмотров

Написать программу проверки попадания введенного числа в диапазон от -2 до 2


Информатика (12 баллов) | 60 просмотров
Дан 1 ответ
0 голосов

Var
a:integer;
begin
readln(a);
if(a<2) and (a>-2) then writeln("Yes") else writeln("No");
end.

(180 баллов)