Решите пожалуйста вот эту задачу по паскале abc

0 голосов
34 просмотров

Решите пожалуйста вот эту задачу по паскале abc


image

Информатика | 34 просмотров
0

Чужими мозгами далеко не пробьешься...

Дан 1 ответ
0 голосов

// Минимальный элемент в массивеconst n = 10; 
var   a: array [1..n] of integer;  i,min: integer;
begin  // Заполнение массива случайными числами   for i:=1 to n do    a[i] := Random(100);
  // Вывод массива   write('Массив a: ');    for i:=1 to n do    write(a[i],' ');  writeln;
  // Алгоритм вычисления минимального элемента  min := a[1];  for i:=2 to n do    if a[i]  writeln('Минимальный элемент в массиве = ',min);  end.

(14 баллов)