Помогите написать программу по информатике, надо из 3 целых чисел найти наименьшее, 8...

0 голосов
18 просмотров

Помогите написать программу по информатике, надо из 3 целых чисел найти наименьшее, 8 класс


Информатика (14 баллов) | 18 просмотров
Дан 1 ответ
0 голосов

Program p1;
var a,b,c,x:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
if aif x>c then x:=c;
writeln('Наименьшее = ',x);
end.

(186 баллов)