Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у...

0 голосов
91 просмотров

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?


Информатика (17 баллов) | 91 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program ololo;

var a, b, s1, s2:real;

begin

writeln("введите радиус круга");

readln(a);

s1:=3.14*a*a;

writeln("введите сторону квадрата");

read(b);

s2:=b*b;

if s1>s2 then write("Площадь круга больше") else if s2>s1 then write("Площадь квадрата больше") else write("Площади равны");

end.

(248 баллов)
0

import java.util.Scanner;
public class Zada4a {
public static void main(String args[]) {
Scanner scan = new Scanner(System.in);
int r, b;
System.out.println("Радиус");
r = scan.nextInt();
System.out.println("Сторона вкадрата ");
b = scan.nextInt();
double Sk = Math.pow(r, 2);
double Skvt = Math.pow(b, 2);
if (Sk > Skvt) System.out.println("Площадь круга больше " + Sk);
if (Sk < Skvt) System.out.println("Площадь квадрата больше "+ Skvt);
}
}

0

вот на java