Написать программу ввода числовых данных в одномерный массив, обработки этого массива и...

0 голосов
35 просмотров

Написать программу ввода числовых данных в одномерный массив, обработки этого массива и вывода результата.
В массиве из 10 целых чисел каждое нечетное число обнулить. Помогите пожалуйста сделать


Информатика (12 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

Var array:Array[1..10] of Integer;
i:Integer;
begin
for i:= 1 to 10 do begin writeln("Введите элемент массива осталось",10 -i); readln(array[i]);
end;
for i:= 1 to 10 do begin if (array[i] div 2) <> 0 then begin array[i]:= 0; writeln(0); end; writeln(array[i]);
end.

(14 баллов)