Написать программу которая считает периметр и площадь треугольника по известным трем...

0 голосов
35 просмотров

Написать программу которая считает периметр и площадь треугольника по известным трем сторонам.


Информатика (704 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

program perimetr;

uses crt;

var a,b,c:real;P:real;

begin

writeln('ведите число');

read(a,b,c);

P:=a+b+c;

write(p)

end.

а с площадью все тоже самое.

(137 баллов)