Помогите сделать программу в паскаль ABC. Вот что нужно сделать: В среде программирования...

0 голосов
19 просмотров

Помогите сделать программу в паскаль ABC. Вот что нужно сделать: В среде программирования PascalABC.net составить программу, выводящую на экран следующие строки:

-------*********-------
-------1 + 1 = 2-------
-------2 + 2 = 4-------
-------3 + 3 = 6-------
-------4 + 4 = 8-------
-------5 + 5 = 10-------
-------6 + 6 = 12-------
-------7 + 7 = 14-------
-------8 + 8 = 16-------
-------9 + 9 = 18-------
-------*********-------


Информатика (34 баллов) | 19 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i:integer;
begin
writeln('-------*********-------');
for i:=1 to 9 do 
 writeln('-------',i,' + ',i,' = ',i+i,'-------');
writeln('-------*********-------');
end.

Результат:
-------*********-------
-------1 + 1 = 2-------
-------2 + 2 = 4-------
-------3 + 3 = 6-------
-------4 + 4 = 8-------
-------5 + 5 = 10-------
-------6 + 6 = 12-------
-------7 + 7 = 14-------
-------8 + 8 = 16-------
-------9 + 9 = 18-------
-------*********-------

(194k баллов)
0

Спасибо, большое!