Напишите программу, которая создает текстовый файл и вносит в него Вашу любимую цитату...

0 голосов
52 просмотров

Напишите программу, которая создает текстовый файл и вносит в него Вашу любимую цитату (строку текста) десять раз.


Информатика (135 баллов) | 52 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//PascalABC.NET 3.1
begin
  WriteAllText('название файла.txt', ('любимая цитата' + NewLine) * 10); 
end.
//

или так на обычном паскале

var i: integer;
begin
  assign(output, 'название файла.txt');
  rewrite(output);
  for i := 1 to 10 do writeln('любимая цитата');
end.

(13.3k баллов)
0

Спасибо!