Информатика. Паскаль. Написать программу S=2+4+6+8+...+200

0 голосов
53 просмотров

Информатика. Паскаль. Написать программу S=2+4+6+8+...+200


Информатика (16 баллов) | 53 просмотров
Дан 1 ответ
0 голосов

Var s, i, n: integer;begins:=0;n:=0;  for i:= 1 to 100 do  begin   n:= n+2;   s:= s+n;   end;  writeln(s);end.

(18 баллов)
0

var s, i, n: integer;
begin
s:=0;
n:=0;
for i:= 1 to 100 do
begin
n:= n+2;
s:= s+n;
end;
writeln(s);
end.