Написать программу которая считывает трехзначное число и находит является ли сумма цифр...

0 голосов
53 просмотров

Написать программу которая считывает трехзначное число и находит является ли сумма цифр этого числа больше или меньше 10


Информатика (25 баллов) | 53 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
    num: integer;

begin
    readln(num);
    writeln('Больше 10? ', num mod 10 + num div 100 + num div 10 mod 10 > 10);
end.

(55.0k баллов)