Написать программу, которая вычисляет длину введенной с клавиатуры строки. Программа...

0 голосов
43 просмотров

Написать программу, которая вычисляет длину введенной с клавиатуры строки. Программа должна начать работу после введения правильного пароля. Делать в программе с++


Информатика (17 баллов) | 43 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//Dev-C++ 4.9.9.2
//Пароль, как можно догадаться, UVAO-chan

#include
#include
using namespace std;

int main(){
  string s,password;
  cin>>password;
  if(password!="UVAO-chan")return 0;
  cin>>s;
  cout<<s.length();<br>  cin.get();
  cin.get();
  return 0;
}

Пример ввода:
UVAO-chan
124
Пример вывода:
3

(38.6k баллов)