Составьте программу, которая находит меньшее из трех введенных чисел a,b,c и выводит его...

0 голосов
87 просмотров

Составьте программу, которая находит меньшее из трех введенных чисел a,b,c и выводит его на экран

Pascal ABC.


Информатика (26 баллов) | 87 просмотров
Дан 1 ответ
0 голосов

Var
a, b, c:integer;
begin
readln(a, b, c);
if (aif (awriteln(a);
end
else
if (bwriteln(b)
else
writeln(c);
end.

(1.8k баллов)