Написать программу, которая находит сумму, произведения, частное и разность 2 целых...

0 голосов
32 просмотров

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел. Эти числа вводятся с клавиатуры.


Информатика (14 баллов) | 32 просмотров
0

Паскаль?

0

да

Дан 1 ответ
0 голосов

Program prog;
Uses crt;

var a,b: integer;

begin
clrscr;

write('A = ');
readln(a);
write('B = ');
readln(b);

writeln;
writeln(a, '+', b,'=',a+b);
writeln(a, '-', b,'=',a-b);
writeln(a, '*', b,'=',a*b);
writeln(a, '/', b,'=',(a/b):0:3);
end.

(9.6k баллов)