С помощью while напишите программу определения суммы всех нечетных чисел в диапазоне от 1...

0 голосов
222 просмотров

С помощью while напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно.


Информатика (24 баллов) | 222 просмотров
Дан 1 ответ
0 голосов

var i,s:integer;

begin

i:=1;

s:=0;

while i<100 do begin</p>

if i mod 2 = 1 then s:=s+i;

i:=i+1;

end;

writeln(s);

end.

 

Вопросы, недочеты в ЛС!

(1.2k баллов)