Паскаль. Написать программу которая выводит таблицу квадратов первых 5 четных чисел...

0 голосов
57 просмотров

Паскаль. Написать программу которая выводит таблицу квадратов первых 5 четных чисел вводимых с клавиатуры


Информатика (12 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

var a:integer; k:integer;
begin
  k:=0;
  while k<=5 do<br>  begin
    write('a='); read (a);
    if (a mod 2=0) then
      writeln(sqr(a));
    k:=k+1;
  end;
end.

(7.2k баллов)