Написать программу ** языке pascal то что изображено ** картинке

0 голосов
37 просмотров

Написать программу на языке pascal то что изображено на картинке


image

Информатика (31 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

Var
x, y:real;
begin
read(x);
if x = 0 then
y := exp(x) + 0.7 
else
y := 4.2 - x * 2;
writeln(y);
end.

(3.6k баллов)
0

в паскале е не определена

0

да

0

запустишь программу, выведет ошибку

0

и сотри мой комментарий тогда

0

про плохо видно

0

ща исправлю

0

6 строчка ошибку выдает

0

исправила.

0

теперь работает?

0

да