C++ Напишите программу, которая запрашивает два целых числа x и y, после чего вычисляет и...

0 голосов
616 просмотров

C++
Напишите программу, которая запрашивает два целых числа x и y, после чего вычисляет и выводит значение x в степени y.


Информатика (15 баллов) | 616 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//Dev-C++ 4.9.9.2

#include
#include
using namespace std;

int main(){
    double x,y=0;
    cin>>x;
    cin>>y;
    cout<<pow(x,y);<br>  cin.get();
  cin.get();
 return 0;
    }

Пример ввода:
2
7
Пример вывода:
128

(38.6k баллов)