напишите программу в паскале на вычисление суммы модулей целых чисел между двумя заданными числами.
var a,k,s,b:integer; begin write('a='); read(a); write('b='); read(b); s:=0; k:=abs(b-a); for k:=1 to k do s:=s+1; write('s=', s); end.