Написать программу вычисления и вывода ** экран периметра и площади...

0 голосов
37 просмотров

Написать программу вычисления и вывода на экран периметра и площади прямоугольника.Помогите пожалуйста очень нужно!За ранее спасибо!


Информатика (64 баллов) | 37 просмотров
0

На каком ЯП?

0

паскаль abc

Дан 1 ответ
0 голосов
Правильный ответ

При условии, что стороны прямоугольника вводятся с клавиатуры и являются целыми числами:

program p_s;
var
  a,b,p,s:integer;
begin
  write('введите сторону a: ');
  readln(a);
  write('введите сторону b: ');
  readln(b);
  p:=(a*2)+(b*2);
  writeln('периметр: ', p);
  s:=a*b;
  writeln('площадь: ', s);
end.

(7.2k баллов)