60 баллов за решение! Напишите программу для решение такой задачи: В числе 333** дописать...

0 голосов
11 просмотров

60 баллов за решение! Напишите программу для решение такой задачи:
В числе 333** дописать справа две цифры так,что бы данное число делилось на 55.
С помощью:Pascal


Информатика (449 баллов) | 11 просмотров
Дан 1 ответ
0 голосов

Var
i:integer;
begin
i:=33300;
while (i mod 55 <> 0) do begin
i:=i+1;
end;
writeln(i,'/55=',i/55);
end.

(1.3k баллов)
0

Спасибо

0

Не за что

0

Сможешь решить ещё некоторые задания?99 баллов поставлю за решение.Сейчас создам.

0

Посмотрим

0