Написать программу, которая для целых чисел из диапозона [30;60] выводит ** экран...

0 голосов
43 просмотров

Написать программу, которая для целых чисел из диапозона [30;60] выводит на экран квадратные корни этих чисел. (FOR)


Информатика (43 баллов) | 43 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var a:integer; q:real;
begin
  for a:=30 to 60 do
  begin
    q:=sqrt(a);
    writeln('chislo=',a,'; koren=',q:5:3);
  end;
end.

(7.2k баллов)