Написать программу которая в ответ на введенное с клавиатуры число выводит на экран сообщение о том положительное это число или отрицательное ( использовать оперытор if...then...else)
var
n:integer;
begin
write ('Number: ');readln(n);
if n>0 then writeln ('Число положительное') else
if n<0 then writeln ('Число отрицательное') else writeln ('Ноль');</p>
readln;
end.
Program Fom01;
USES CRT;
Var x:Integer;
Writeln('введите число x');
Readln(x);
If x>0 then
Writeln('положительное');
Else
If x<0 then</p>
Writeln('отрицательное');