Написать программу: Дано число, если оно делится ** 8, увеличить его ** 3, иначе...

0 голосов
20 просмотров

Написать программу: Дано число, если оно делится на 8, увеличить его на 3, иначе уменьшить в 10 раз. Результат вывести на экран.


Информатика (17 баллов) | 20 просмотров
Дан 1 ответ
0 голосов

Program zadacha;
var a:integer;
begin
readln (a);
if a mod 8=0
then a:=a*8
else a:=a div 10;
writeln (a);
end.

(82 баллов)