Помогите составить программу на паскаль
Var x:real; begin Write('x='); Read(x); Writeln((Sqrt(x+1)+Sqrt(x-1))/(2*Sqrt(x*Abs(x-5)))) end. Пример решения x=3.14 0.723628196208361
abs(x-5)
Поправим описку
Спасибо