Составить программу перевода (в паскале) радианной меры угла в градусы, минуты и секунды.

0 голосов
276 просмотров

Составить программу перевода (в паскале) радианной меры угла в градусы, минуты и секунды.


Информатика (71 баллов) | 276 просмотров
0

Данные с клавиатуры вводим?

0

да

Дан 1 ответ
0 голосов

Program convert;
var 
num:real;
result:real;
begin 
write('Введи значение в радианах:'); 
readln(num); 
result:= num * 57.29; 
writeln('Градусы:',result); 
result:= num * 3437.75; 
writeln('Минуты:',result); 
result:= num * 206264.99; 
writeln('Секунды:',result);
end.

(817 баллов)
0

спасибо огромное