написать программу для АВС паскаль: сложение чисел от одного до n

0 голосов
58 просмотров

написать программу для АВС паскаль: сложение чисел от одного до n


Информатика (195 баллов) | 58 просмотров
Дан 1 ответ
0 голосов

орфографию проверь ибо я в с++ только

var i,n,z;

begin

z=0;

for i:=1 to n do

z=z+i;

writeln(z);

end.

(96 баллов)