ПАСКАЛЬ, ПОМОГИТЕ С НИМ :3 Напишите программу, которая находит сумму натуральных чисел от...

0 голосов
48 просмотров

ПАСКАЛЬ, ПОМОГИТЕ С НИМ :3
Напишите программу, которая находит сумму натуральных чисел от 1 до n (n вводится с клавиатуры)


Информатика (48 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

var s,n,i:integer;
begin cls;
s:=0;

readln(n);

for i:=1 to n do

s:=s+i;

 

writeln(s);

end;
end.

(1.6k баллов)