Даны 2 различных числа. найти C=max/min. написать программу в PASCAL

0 голосов
33 просмотров

Даны 2 различных числа. найти C=max/min. написать программу в PASCAL


Информатика (27 баллов) | 33 просмотров
0

тоесть нодо узнать число C больше другого или меньше

0

???

Дан 1 ответ
0 голосов
Правильный ответ

Begin
var a, b, c: integer;

readln(a,b);

c := 1;

if a > b then c := a / b
else c := b / a;
writeln(c);
end.

(1.6k баллов)