Напишите программу даны числа x,y получить большее и меньшее из двух

0 голосов
33 просмотров

Напишите программу даны числа x,y получить большее и меньшее из двух


Информатика (14 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Не знаю, какой язык вы учите в школе, напишу на паскале
program max;
var
x, y: Integer;
begin
if x > y then writeln(IntToStr(x))
else writeln(IntToStr(y));
readln();
end;

(332 баллов)