Пожалуйста! Паскаль!

0 голосов
25 просмотров

Пожалуйста! Паскаль!


image

География (146 баллов) | 25 просмотров
0

1. Не в тот предмет вопрос 2. Что нужно то?

0

Не в тот предмет это случайности,а нужно написать программу в Паскале

Дан 1 ответ
0 голосов

Var a, b, c:integer;
begin 
 write('Введите стоимость товара в копейках ->'); 
 readln(a); 
 c:= a mod 100; 
 b:= a div 100; 
 write('Стоимость товара ',b,' руб. ',c,' коп.');
end. 


image
(104 баллов)