Напишите программу которая вводит трехзначное число и ,,вырезает '' из него 1 и последнюю...

0 голосов
57 просмотров

Напишите программу которая вводит трехзначное число и ,,вырезает '' из него 1 и последнюю цифру


Информатика (26 баллов) | 57 просмотров
0

В паскале и бысике

0

*четырехзначного

Дан 1 ответ
0 голосов
Правильный ответ

Program Project;
uses
  crt;
var
  a: byte;
begin
  clrscr;
  Write("Введите число ");
  Readln(a);
  Writeln("Полученные числа:",(a div 100)," ",(a mod 10));
  Readln;
end.

(2.3k баллов)