Составьте программу, которая выводит ** экран четные числа от 10 до 20, по одному числу в...

0 голосов
349 просмотров

Составьте программу, которая выводит на экран четные числа от 10 до 20, по одному числу в строке. Язык программирования PaskalABC


Информатика (113 баллов) | 349 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program vivod;
Var i: integer; 
Begin   
   for i:=10 to 20 do  
   if i mod 2=0 then  
   writeln(i); 
End.


image
(26.5k баллов)