Написать программу, которая проверяет, является ли четным введенное с клавиатуры целое число.
Pascal ABC
var a : integer; begin readln (a); if a mod 2 = 0 then writeln ('число является чётным'); else writeln ('число не является чётным'); end.