Написать программу которая вычисляет длину окружности и площадь круга. Радиус должен...

0 голосов
204 просмотров

Написать программу которая вычисляет длину окружности и площадь круга. Радиус должен вводится с клавиатуры.


Информатика (12 баллов) | 204 просмотров
Дан 1 ответ
0 голосов

var

  l,s,r:real;

begin

  write ('Radius: ');

  readln(r);

  s:=pi*r*r;

  l:=2*pi*r;

  writeln ('Dlina: ',l:0:4);

  writeln ('S: ',s:0:4);

  readln;

end.  

(2.8k баллов)