Составить программу которая выводит 10 первых чётных чисел в обратном порядке
Можно условие конкретнее? Как вводить, какой язык?
такое и есть условие, паскаль
да
10 первых чётных чисел от 0?
2 0 П0 ИП0 С/П КИП0 КИП0 ИП0 x=0 02 С/П
В олимпиадах хорошо идёт наравне с С++, а Бейсик вообще нигде не используется
:D
уйдите отсюда)
Ну ладно, на Бейсике хоть под Эксель можно макросы писать, а Паскаль кому нужен-то?
Бейсик и Паскаль не изучают. Наоборот, ими травмируют мозги школьников.
а сейчас у нас только Бейсик год изучали да Паскаль пол-года, я один на всю школу такой, что Паскаль и С++ изучаю
Согласен, для современных деятелей от программирования это сложный язык. А раньше на нём и школьники писали.
да ерунду то сделать легко, понять ПМК сложно:) вообще не знаю что это за 11 лет школы
Тем более, если писал 4 года, не можешь такую ерунду сделать?
Ну а при чём тут Паскаль? Это язык советских ПМК.
Var begin writeln(2,' ',4,' ',6,' ',8,' ',10,' ',12,' ',14,' ',16,' ',18,' ',20); end.
я потому и уточнил, что с 0 а не с заданного числа
Дело просто в том, что задание вряд ли подразумевало тупой вывод заранее известных значений.
Сразу бы строку вывел "20 18 16 ... 2", зачем эти преобразования типа? =)
да в обратном я и сам написать могу
В обратном порядке ему надо.
Его не поймёшь. Не бывает "первых чётных чисел". Числовая прямая бесконечна в оба конца.