Написать программу, которая выводит таблицу квадратов первых пяти целых положительных...

0 голосов
287 просмотров

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром). в паскале

Потом такую же только цикл с предусловием, и еще одну цикл с постусловием


Информатика (206 баллов) | 287 просмотров
Дан 1 ответ
0 голосов

uses crt;

var ch,i,j:integer;
begin
for i:=1 to 5 do
begin
if (i mod 2 <> 0 ) then
writeln('kvadrat ',i,' = ',sqr(i));
end;
end.

 

выводит квадрат 1 = 1

квадрат 3  = 9

квадрат 5 = 25

(1.6k баллов)