Помогите написать программу си++ очень срочно нужно вычислить сумму 1+x^2/2+x^3/3+x^19/19

0 голосов
25 просмотров

Помогите написать программу си++ очень срочно нужно
вычислить сумму 1+x^2/2+x^3/3+x^19/19


Информатика (155 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

#include
#include
#include

using namespace std;
int main()
{
  int x,y;
  cout<<"x=";<br>  cin>>x;
  y=((1+x^2)/(2+x^3)/(3+x^19)/19);
  cout<<y;<br>  system("pause");
  return 0;
}

(842 баллов)