Программирование логических выражений. Написать программу в Паскале. Данное...

0 голосов
62 просмотров

Программирование логических выражений.
Написать программу в Паскале.

Данное четырёхзначное число читается одинаково слева направо и справа налево.


Информатика (71 баллов) | 62 просмотров
0

что сделать то надо?

0

составить программу

0

что она должна делать : D

0

это на тему "логические выражения". всё что я знаю - программа должна выводить значение True (если выражение истинное) и False(если выражение ложное).

0

так бы и сказали

Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c:integer;
       begin
read(a);
b:=a mod 100;
a:=a div 100;

c:=b div 10;
b:=b mod 10;
b:=b*10+c;

if a=b then write ('true');
if a<>b then write ('false');
end.

(8.6k баллов)